200724

  • Internal PHP updated to 7.4.8
    • This will not affect customers, as they don’t use the Native Internal PHP, but the CloudLinux Hardened PHP.
  • LetsEncrypt plugin updated to v2.06
  • Comodo WAF (Web Application Firewall) updated to Ruleset v1.231
  • Roundcube (webmail) updated to v1.4.7
  • LiteSpeed Update
    • Upgrade LSQUIC to v2.18.0
    • Upgrade LSPHP to v74
    • Change reCaptcha API URL from ‘www.google.com’ to ‘www.recaptcha.net’ to avoid blocking in some regions.
    • Avoid reCAPTCHA verification for /.well-known/ LetsEncrypt handshake.